Partial outage in reading historical sensor data
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 00:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 00:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 00:06 PDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2021 - 23:55 PDT
This incident affected: Developer APIs (Dashboard Developer APIs), Enterprise Dashboard, and Mobile Apps (Awair Business App).