Dashboard login not responsive
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Dec 19, 2018 - 17:39 PST
Monitoring
The issue has been resolved and we are currently monitoring.
Posted Dec 19, 2018 - 17:16 PST
Identified
Cause of the issue is identified. During DB migration during our regular maintenance window, there was discrepancy between old and new environments. It will be resolved within 10 minutes.
Posted Dec 19, 2018 - 17:05 PST
Investigating
Dashboard's login page is not responsive. We are currently looking into the issue.
Posted Dec 19, 2018 - 16:54 PST
This incident affected: Enterprise Dashboard.