OAuth2 API Login Flow returning errors
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 22:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 16:13 PDT
Update
We will be monitoring performance.
Posted Mar 17, 2021 - 16:07 PDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2021 - 20:00 PDT
This incident affected: OAuth 2.0.