Consumer Mobile App Trending Issue

Incident Report for AWAIR

Resolved

The issue is identified and resolved. The consumer app IAQ trending feature is back to normal. Apologize for the disruption.
Posted Jan 18, 2023 - 15:50 PST

Investigating

The Awair consumer mobile app is having an issue showing the daily trend data. We are investigating the issue and will provide an update as soon as possible. Apologize for the disruption.
Posted Jan 18, 2023 - 12:15 PST
This incident affected: Mobile Apps (Awair Home App).