Issue with January 22 Omni firmware update
Incident Report for AWAIR
Resolved
The Awair team has identified the root cause of the issue affecting some Awair Omni in January 2024. We are working with impacted users and taking necessary steps to ensure continuity of air quality monitoring. For any questions on impacted devices reflecting strange behavior, please contact us at hello@getawair.com so we can troubleshoot.
Posted Apr 02, 2024 - 17:52 PDT
Identified
We continue to investigate the issue with the latest Omni firmware update that impacted some devices. A fix has been rolled to some devices and the Awair engineering team is working on a fix for the remaining impacted Omnis.
If you have an Omni device that was impacted, please contact customer support so we can apply the fix.
We sincerely apologize for this disruption in service.
Posted Jan 26, 2024 - 16:04 PST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2024 - 21:34 PST
Investigating
Summary - On January 22, a small number of Awair clients reported issues with some of their Omni devices. The Awair team investigated and identified that the January 22 Omni firmware update did not fully install on some Omni devices.

Current status - We are diagnosing the root cause and are working on a fix. On January 23, we created a fix and pushed it to a limited number of Omnis. We plan to continue to roll out the fix in batches to impacted devices and will post progress updates here regularly.

Please contact customer support if your Omni device is experiencing this firmware update issue - we are here to help.
Posted Jan 24, 2024 - 21:32 PST
This incident affected: Data Pipeline.