Gaps in Averaging Data Pipeline (raw data still streaming)
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 13:19 PDT
Update
We are continuing to monitor the data averaging pipeline (data going forward should be unaffected), but we will re-average historical data to fill gaps.
Posted Oct 09, 2021 - 07:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2021 - 01:45 PDT
Identified
The issue has been identified and a fix is being implemented for reliability going forward. We are investigating re-running past averaging jobs to fill in missing data.
Posted Oct 09, 2021 - 01:15 PDT
Investigating
We are aware of the issue and currently investigating. Intermittent gaps in averaged air-data may appear, however "raw" 10 second data and data ingestion in general are NOT affected.
Posted Oct 07, 2021 - 00:50 PDT
This incident affected: Mobile Apps (Awair Home App, Awair Business App) and Data Pipeline, Enterprise Dashboard.