OAuth2 login for SmartThings is broken
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 17:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2021 - 19:55 PDT
This incident affected: OAuth 2.0.