Latency in backend services for Dashboard, Mobile Apps, and Developer APIs
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 01:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2022 - 19:09 PDT
Monitoring
We have identified the cause of the outage as a volumetric attack on our Hobbyist Developer APIs.
We have applied rate limiting to
Posted Aug 01, 2022 - 17:41 PDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2022 - 17:13 PDT
This incident affected: Developer APIs (Dashboard Developer APIs, Hobbyist Developer APIs) and Enterprise Dashboard.