SSL Certificate Expiration affecting some Developer API requests
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 22:46 PDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2021 - 17:00 PDT
This incident affected: Developer APIs (Dashboard Developer APIs, Hobbyist Developer APIs).