Upstream Service Provider Outage
Incident Report for AWAIR
Resolved
This issue has been resolved.
Posted Mar 11, 2019 - 16:18 PDT
Investigating
Consumer app trends and tips content are appearing empty while an upstream service provider is taking longer than expected to serve data.
Posted Mar 11, 2019 - 11:00 PDT
This incident affected: Mobile Apps (Awair Business App).