System-wide outage of APIs
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Jan 31, 2019 - 15:00 PST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2019 - 14:56 PST
Investigating
There is system wide APIs outage and we're looking into it.
Posted Jan 31, 2019 - 14:30 PST
This incident affected: Developer APIs (Dashboard Developer APIs), Enterprise Dashboard, and Mobile Apps (Awair Business App).