Trend feature in Awair Home App is unavailable
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 05:15 PDT
Identified
The issue is the API server instance for Trend feature repeatedly failed to start because of an unknown internal server error by AWS. So we are fixing the issue by restarting the problematic instance and adding other instances.
Posted Sep 30, 2020 - 04:35 PDT
Investigating
We found Trend feature in Awair Home App is unavailable and started investigating.
Posted Sep 30, 2020 - 01:30 PDT
This incident affected: Mobile Apps (Awair Business App).