Dashboard Devices Unpopulated
Incident Report for AWAIR
Resolved
Device list and trendlines have been repopulated. No data loss reported.
Posted Oct 22, 2018 - 11:00 PDT
Monitoring
Rebooted Dashboard services to refresh SSL certificate cache.
Posted Oct 22, 2018 - 10:30 PDT
Update
Expired SSL certificate cached for backend services that support Dashboard.
Posted Oct 22, 2018 - 10:00 PDT
Identified
Looking into the issue.
Posted Oct 22, 2018 - 09:30 PDT
Investigating
Omnis within Dashboard appear offline or missing. Graph trendlines will not load. Collection of sensor data is not affected.
Posted Oct 22, 2018 - 05:00 PDT
This incident affected: Enterprise Dashboard.