App and Dashboard APIs service is unavailable
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 01:18 PST
Investigating
We are currently experiencing issues with App, Dashboard, and Developer APIs service.
Posted Nov 21, 2019 - 01:16 PST
This incident affected: Dashboard, Developer APIs, and App.