Developer APIs and App Device List Unresponsive
Incident Report for AWAIR
Resolved
All component issues are resolved
Posted Dec 05, 2018 - 11:16 PST
Monitoring
Applied a fix and monitoring for any further adjustments
Posted Dec 05, 2018 - 11:06 PST
Identified
Device Service is experiencing high latency
Posted Dec 05, 2018 - 10:30 PST
Investigating
We are currently experiencing issues with Developer APIs and app Device List
Posted Dec 05, 2018 - 08:37 PST
This incident affected: Developer APIs (Dashboard Developer APIs) and Mobile Apps (Awair Business App).