Awair Home app slow or unresponsive (continued)
Incident Report for AWAIR
Resolved
Device list and registration are back to normal
Posted Oct 18, 2021 - 19:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 18:04 PDT
Update
There may be intermittent errors with Home and Room creation and editing. Onboarding devices to your Awair Home account may be unsuccessful. We are investigating the root cause while attempting to address symptoms of intermittent unresponsive of these features.
Posted Oct 15, 2021 - 09:23 PDT
Investigating
We are continuing to investigate the issue from yesterday.
Posted Oct 14, 2021 - 19:00 PDT
This incident affected: Mobile Apps (Awair Home App).