Latency in backend services for Dashboard, Mobile Apps, and Developer APIs

Incident Report for AWAIR

Resolved

This incident has been resolved.
Posted Dec 07, 2021 - 11:00 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 10:50 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 07, 2021 - 10:45 PST

Investigating

We are currently investigating this issue.
Posted Dec 07, 2021 - 10:08 PST
This incident affected: Developer APIs (Dashboard Developer APIs, Hobbyist Developer APIs, OAuth 2.0), Mobile Apps (Awair Home App, Awair Business App), and Enterprise Dashboard.