B2B Developer APIs partial outage
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 00:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2021 - 23:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2021 - 22:45 PDT
This incident affected: Developer APIs.