Issue with Device Connectivity to Awair Cloud
Incident Report for AWAIR
Resolved
The issue is resolved. GCP recycled the cloud K8S pods. Our Kubernetes services recovered themselves without any intervention. The entire process took approximately 20 minutes. Our devices can backfill the data into the cloud, and there should not be any data lost.
Posted Oct 30, 2023 - 16:05 PDT
Investigating
We have detected an issue with the HiveMQ server that is impacting device connectivity to Awair Cloud. We are actively resolving the issue now.
Posted Oct 30, 2023 - 15:29 PDT
This incident affected: Data Pipeline.