App crash on new account creation
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 04:50 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2019 - 23:07 PST
Investigating
The crash has been identified as a Xcode bug, which is a tool from Apple to create an app. We are working to use GM seed to submit a new version within 1~2 hours.
https://developer.apple.com/documentation/xcode_release_notes/xcode_11_2_1_gm_seed_release_notes/
Posted Nov 06, 2019 - 16:15 PST
This incident affected: App.