3rd Party Integration Triggers Non-Operational
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 19:00 PDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 08:30 PDT
This incident affected: 3rd Party Integrations (IFTTT, Sensi Thermostat Triggers, (discontinued) ecobee Thermostat Triggers).