Awair Home app device registration blocked
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 15:54 PST
Investigating
Customers are receiving an "ERROR: 500 Setting device in Room failed. Please try again" message when attempting to register an Awair device to their account. We are investigating and will update as soon as we identify the issue.
Posted Mar 10, 2021 - 05:00 PST
This incident affected: Mobile Apps (Awair Business App).