Cannot interact with Awair Home app device list
Incident Report for AWAIR
Resolved
Awair Home app version 4.4.1 has been approved and released.
Posted May 05, 2021 - 10:47 PDT
Identified
The issue has been identified. We are working on a fix and will submit to the App Store for review.
Posted May 04, 2021 - 14:41 PDT
This incident affected: Mobile Apps (Awair Home App).