Timeseries Database Maintenance Scheduled for 2023-04-11 07:09:25+00:0
Incident Report for AWAIR
Resolved
There is no production issue. This message is just to notify you about our scheduled maintenance at 2023-04-11 07:09:25+00:0
Posted Apr 07, 2023 - 10:18 PDT
Monitoring
There is no production issue. This message is just to notify you about our scheduled maintenance at 2023-04-11 07:09:25+00:0
Posted Apr 06, 2023 - 22:06 PDT
Investigating
We would like to inform you that our vendor will be performing a maintenance update to one of our Timeseries read replicas. The maintenance will take about 15 mins. There should be no functional impact on your usage because we still have other replicas serving the requests.
Posted Apr 06, 2023 - 10:00 PDT
This incident affected: Developer APIs (Dashboard Developer APIs, Hobbyist Developer APIs, OAuth 2.0), Data Pipeline, Enterprise Dashboard, and Mobile Apps (Awair Home App, Awair Business App).