5- and 15-Minute Averages Lagging
Incident Report for AWAIR
Resolved
All averaged data has been re-processed.
Posted Nov 22, 2019 - 21:55 PST
Identified
Half of the averages data has been processed. We are continuing to process any instances of missing 5- and 15-minute average data.
Posted Nov 22, 2019 - 19:48 PST
Investigating
We have identified 5- and 15-minute averaging functions in the data pipeline are processing slowly. Raw (10-second) data is available and no data loss is expected. Averages will be re-processed after identifying the root cause.
Posted Nov 22, 2019 - 07:14 PST
This incident affected: Developer APIs (Dashboard Developer APIs, OAuth 2.0), Data Pipeline, Enterprise Dashboard, and Mobile Apps (Awair Business App).