B2B Developer APIs Outage
Incident Report for AWAIR
Resolved
Server outage happened for B2B developer apis from 2020-09-24 23:55 PST - 2020-09-25 02:00 PST due to configuration error.
Issue resolved when the configuration was fixed
Posted Sep 25, 2020 - 01:24 PDT
This incident affected: Developer APIs (Dashboard Developer APIs).