MQTT Broker Intermittently Disconnecting a Subset of Awair Devices
Incident Report for AWAIR
Resolved
The MQTT connectivity issue is resolved and operation is back to normal. The total number of connected devices is back to the expected level. We will continue to monitor the service.
Posted Mar 14, 2023 - 17:39 PDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2023 - 11:32 PDT
This incident affected: Data Pipeline.