Developer APIs exhibiting inconsistent response times
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 00:00 PST
Investigating
We are currently investigating the issue.

Observed Behaviors:
- (rare) 502 Internal Server Errors as responses
- Waiting (TTFB / Time To First Byte) for endpoints varies from a few milliseconds to 10+ seconds

https://developers.google.com/web/tools/chrome-devtools/network/understanding-resource-timing#viewing_in_devtools
Posted Jan 31, 2020 - 12:14 PST
This incident affected: Developer APIs (Dashboard Developer APIs).