Awair Home App APIs Unresponsive
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 08:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2020 - 08:10 PDT
Identified
We have identified the backend services affected and are applying a fix. No data loss expected.
Posted Sep 17, 2020 - 08:00 PDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2020 - 07:50 PDT
This incident affected: Mobile Apps (Awair Business App).