Dashboard reduced uptime
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Aug 26, 2019 - 18:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2019 - 16:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2019 - 16:26 PDT
Investigating
We are currently investigating this issue.
Posted Aug 26, 2019 - 08:23 PDT
This incident affected: Dashboard.