Intermittent issue with Dashboard, API and mobile app
Incident Report for AWAIR
Resolved
The system has been operating normally for more than 24 hours since the last incident. We scaled up 2 primary services to handle more load.
Posted Dec 13, 2022 - 12:13 PST
Monitoring
The issue was mitigated. We will continue to monitor the situation. The issue started on December 12th, 2022 at 12:34 pm PST until 1:30 pm PST.
Posted Dec 13, 2022 - 00:35 PST
Investigating
We are currently experiencing an issue with the dashboard, API, and mobile app. We are still investigating the issue but we have narrowed down the issue to a few internal services multifunctioning. We apologize for the disruption and will provide an update as soon as we resolve the issue.
Posted Dec 12, 2022 - 13:49 PST
This incident affected: Developer APIs (Dashboard Developer APIs, Hobbyist Developer APIs), Mobile Apps (Awair Home App, Awair Business App), and Enterprise Dashboard.