Frontend Interfaces Unresponsive
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 07:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2022 - 17:56 PST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2022 - 15:33 PST
Update
We are investigating this issue.
Posted Jan 08, 2022 - 15:32 PST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2022 - 15:32 PST
This incident affected: 3rd Party Integrations (IFTTT), Developer APIs (Dashboard Developer APIs, Hobbyist Developer APIs, OAuth 2.0), Mobile Apps (Awair Home App, Awair Business App), and Enterprise Dashboard.