Data Ingestion Failures
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Feb 08, 2019 - 13:50 PST
Monitoring
Working on a permanent fix
Posted Feb 08, 2019 - 13:45 PST
Identified
New temporary fix applied.
Posted Feb 08, 2019 - 13:25 PST
Investigating
We are working on identifying the root cause to apply a permanent fix.
Posted Feb 08, 2019 - 13:00 PST
Monitoring
A temporary fix has been put in place, and we will continue to work on a long term solution.
Posted Feb 08, 2019 - 12:45 PST
Identified
The issue has been identified and we are working on a fix.
Posted Feb 08, 2019 - 12:15 PST
Investigating
Awair devices are failing to connect to the MQTT broker.
Posted Feb 08, 2019 - 11:30 PST