Organization service outage affecting Awair software services
Incident Report for AWAIR
Resolved
This issue has been resolved.
Posted Nov 08, 2018 - 16:44 PST
Monitoring
A recent backend deployment caused Dashboard and Developer APIs to become unresponsive and return 503 errors. A fix has been deployed.
Posted Nov 08, 2018 - 16:43 PST
Identified
Backend component identified as the root cause. Reverting to previous state.
Posted Nov 08, 2018 - 15:57 PST
Investigating
Frontend features (Dashboard and Developer APIs) are unresponsive.
Posted Nov 08, 2018 - 15:36 PST
This incident affected: Developer APIs (Dashboard Developer APIs) and Enterprise Dashboard.