Latency in Frontend Business Interfaces
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted May 17, 2021 - 07:45 PDT
Investigating
No data loss expected, but devices may appear offline due to latency in frontend services.
Posted May 17, 2021 - 03:49 PDT
This incident affected: Mobile Apps (Awair Business App) and Enterprise Dashboard.