Average sensor data is not available for certain time period
Incident Report for AWAIR
Resolved
The missing average data has been populated retroactively.
Posted Nov 11, 2019 - 23:33 PST
Identified
Average sensor data is not available for certain time period (10-11-2019 23:55 ~ 11-11-2019 02:00 PST). We are currently working on restoring and backfilling the missing sensor data.
Posted Nov 11, 2019 - 22:06 PST
This incident affected: Developer APIs (Dashboard Developer APIs), Enterprise Dashboard, and Mobile Apps (Awair Business App).