Data Ingestion Failing
Incident Report for AWAIR
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 10:11 PST
Identified
We are restarting the data ingestion services. Minor data loss is expected.
Posted Nov 15, 2019 - 10:05 PST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2019 - 09:53 PST
This incident affected: Developer APIs (Dashboard Developer APIs, OAuth 2.0), Data Pipeline, Enterprise Dashboard, and Mobile Apps (Awair Business App).