Server under maintenance
Incident Report for AWAIR
Resolved
Server maintenance finished
Posted Nov 05, 2020 - 04:33 PST
Update
Upgrading server nodes. Services may give temporal errors for short period of time.
Posted Nov 05, 2020 - 02:21 PST
Monitoring
Servers are under maintenance, devices may reconnect.
Posted Nov 05, 2020 - 02:07 PST
This incident affected: Dashboard, Developer APIs, OAuth 2.0, App, and Data Pipeline.